readthedocs: build with Python 3.6

The readthedocs build is failing because we do not support Python 3.5 anymore.
Bump the Python version in the configuration.

Fixes: 1b11f28d05 ("configure: Bump the minimum required Python version to 3.6", 2020-10-02)
Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
Message-id: 20201005150122.446472-1-pbonzini@redhat.com
Reviewed-by: Peter Maydell <peter.maydell@linaro.org>
Signed-off-by: Peter Maydell <peter.maydell@linaro.org>
termux-patches
Paolo Bonzini 2 years ago committed by Peter Maydell
parent 0ac0b47c44
commit 36d9c2883e
  1. 2
      .readthedocs.yml

@ -17,4 +17,4 @@ formats: all
# we require for other Python in our codebase (our conf.py
# enforces this, and some code needs it.)
python:
version: 3.5
version: 3.6

Loading…
Cancel
Save