Browse Source

Make installation method and API method mandatory in bug issue template (#2342)

* Update bug_report.yaml

* move API position
pull/2224/merge
efb4f5ff-1298-471a-8973-3d47447115dc 2 months ago
committed by GitHub
parent
commit
fe84889242
No known key found for this signature in database GPG Key ID: 4AEE18F83AFDEB23
  1. 21
      .github/ISSUE_TEMPLATE/bug_report.yaml

21
.github/ISSUE_TEMPLATE/bug_report.yaml

@ -75,24 +75,24 @@ body:
required: true
- type: dropdown
attributes:
label: 'Installation Method (If applicable)'
label: Installation Method
options:
- .apk
- .AppImage
- AUR
- Chocolatey
- .deb
- .dmg
- .exe
- Flathub
- .pacman
- Portable
- .rpm
- winget
- .zip
- other
validations:
required: false
- type: input
attributes:
label: 'Last Known Working FreeTube Version (If Any)'
description: What is the last version of FreeTube this worked in, if applicable?
placeholder: v0.14.0
required: true
- type: dropdown
attributes:
label: Primary API used
@ -102,7 +102,12 @@ body:
- Local API
- Invidious API
validations:
required: false
required: true
- type: input
attributes:
label: 'Last Known Working FreeTube Version (If Any)'
description: What is the last version of FreeTube this worked in, if applicable?
placeholder: v0.14.0
- type: textarea
attributes:
label: Additional Information

Loading…
Cancel
Save